Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.3.12

Bug #1310 {if:GLOBALS.is_array(v)} doesn't work
Submitted: 2004-04-29 03:26 UTC Modified: 2006-12-24 15:37 UTC
From: demianturner Assigned: alan_k
Status: Closed Package: HTML_Template_Flexy
PHP Version: 4.3.6 OS: windows
Roadmaps: (Not assigned)    
Subscription  


 [2004-04-29 03:26 UTC] demianturner
Description: ------------ the new global functions work fine, however if you pass them in as a conditional they have no effect - however no error is raised either Reproduce code: --------------- {if:GLOBALS.is_array(v)} ... do something {end:} Expected result: ---------------- truth returned if $v is an array Actual result: -------------- if case never executed

Comments

 [2005-02-01 07:32 UTC] alan_k
No feedback was provided. The bug is being suspended because we assume that you are no longer experiencing the problem. If this is not the case and you are able to provide the information that was requested earlier, please do so and change the status of the bug back to "Open". Thank you.
 [2005-02-01 09:05 UTC] demianturner
I didn't realise this bug was still open - yes, the problem has been fixed and works as expected. Thanks Demian Turner