Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 0.8.5

Request #13073 use databaseExists and compatible with new changes in MDB2
Submitted: 2008-02-06 14:07 UTC Modified: 2008-03-02 22:17 UTC
From: afz Assigned: ifeghali
Status: Closed Package: MDB2_Schema (version CVS)
PHP Version: Irrelevant OS:
Roadmaps: (Not assigned)    
Subscription  


 [2008-02-06 14:07 UTC] afz (Ali Fazelzadeh)
Description: ------------ Hi Igor, this patch include using new method "databaseExists" and compatible MDB2_Schema with recent changes in MDB2. Regards, Ali

Comments

 [2008-02-10 12:55 UTC] dufuz (Helgi Þormar Þorbjörnsson)
it's a feature request, not a bug
 [2008-02-29 03:25 UTC] afz (Ali Fazelzadeh)
new patch attached. include previous patch and also: - remove extra disconnect. - check database exist only if need to create or overwrite. partial of patch necessary for compatiblity with MDB2 CVS version.
 [2008-03-02 22:17 UTC] ifeghali (Igor Feghali)
This bug has been fixed in CVS. If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET). If this was a problem with the pear.php.net website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better.