Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.2.1

Doc Bug #12809 External link to Full Documentation => Not Found Error
Submitted: 2008-01-02 12:20 UTC Modified: 2008-01-02 14:11 UTC
From: joel Assigned:
Status: Duplicate Package: Text_Wiki (version 1.2.0)
PHP Version: 5.2.5 OS: Mac OS X Leopard
Roadmaps: (Not assigned)    
Subscription  


 [2008-01-02 12:20 UTC] joel (Joe Lee)
Description: ------------ Link to Full Documentation: http://wiki.ciaweb.net/index.php?area=Text_Wiki Result: Error You are not authorized to view this page. Some sites have moved. Please update your bookmarks. * The Savant Template System is here. * The Solar System is here. * Hive has been renamed to Solar. * PDODB has been subsumed into Solar as Solar_Sql. Test script: --------------- 1. Go to: http://pear.php.net/package/Text_Wiki/docs 2. Click on "End-user Documentation" to link to: http://wiki.ciaweb.net/index.php?area=Text_Wiki Actual result: -------------- Error You are not authorized to view this page. Some sites have moved. Please update your bookmarks. * The Savant Template System is here. * The Solar System is here. * Hive has been renamed to Solar. * PDODB has been subsumed into Solar as Solar_Sql.

Comments

 [2008-01-02 12:28 UTC] joel (Joe Lee)
The correct link now is: http://wiki.ciaweb.net/yawiki/index.php? area=text_wiki&page=HomePage
 [2008-01-02 14:11 UTC] saltybeagle (Brett Bieber)
This is a duplicate of doc bug #12665 http://pear.php.net/bugs/bug.php?id=12665 Thanks for the correct link though, I'll mark this one as a duplicate and commit the fix.