Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.26.0

Bug #12467 adding 5.2.5 to the PHP version select box
Submitted: 2007-11-17 04:29 UTC Modified: 2007-11-21 10:51 UTC
From: cwiedmann Assigned: wiesemann
Status: Closed Package: pearweb
PHP Version: Irrelevant OS: Irrelevant
Roadmaps: 1.17.0    
Subscription  


 [2007-11-17 04:29 UTC] cwiedmann (Carsten Wiedmann)
Description: ------------ At the moment the highest PHP version which I can select is 5.2.4. But it should be 5.2.5. Regards, Carsten

Comments

 [2007-11-21 10:50 UTC] wiesemann (Mark Wiesemann)
This bug has been fixed in CVS. If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET). If this was a problem with the pear.php.net website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better.
 [2007-11-21 10:51 UTC] wiesemann (Mark Wiesemann)
Helgi, are there any news about your proposed script that fetches the version information from Hannes' new interface? (There is no hurry, as the cron jobs on the PEAR server are not working since April ...)