Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.4.4

Bug #12354 wrong version in dependence to PHP
Submitted: 2007-10-28 20:55 UTC Modified: 2008-07-19 13:14 UTC
From: cwiedmann Assigned: avb
Status: Closed Package: HTTP_Request (version CVS)
PHP Version: Irrelevant OS: Irrelevant
Roadmaps: 1.4.3    
Subscription  


 [2007-10-28 20:55 UTC] cwiedmann (Carsten Wiedmann)
Description: ------------ Hello, in package2.xml the PHP version is defined with "4.0.0". But it must be "4.2.0". Regards, Carsten

Comments

 [2008-04-23 07:28 UTC] doconnor (Daniel O'Connor)
Out of curiosity, what's the particular dependency on 4.2.0?
 [2008-04-23 08:57 UTC] cwiedmann (Carsten Wiedmann)
> what's the particular dependency on 4.2.0? The function is_a() is availible in PHP 4 >= 4.2.0 and PHP 5.
 [2008-07-19 13:14 UTC] avb (Alexey Borzov)
This bug has been fixed in CVS. If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET). If this was a problem with the pear.php.net website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better.