Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.26.0

Request #12300 button to locate dev on map
Submitted: 2007-10-22 08:05 UTC Modified: 2008-01-21 20:34 UTC
From: cweiske Assigned:
Status: Duplicate Package: pearweb (version 1.16.3)
PHP Version: Irrelevant OS:
Roadmaps: 1.18.0    
Subscription  


 [2007-10-22 08:05 UTC] cweiske (Christian Weiske)
Description: ------------ On a developer's user page, a button should be added that locates him on the developer map. It is very tedious to search him on the map by hand.

Comments

 [2008-01-21 20:34 UTC] dufuz (Helgi Þormar Þorbjörnsson)
Duplicate of request #10903 Already implemented.