Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.26.0

Bug #12237 Patch upload doesn't work during ticket creation
Submitted: 2007-10-12 16:45 UTC Modified: 2007-12-02 19:47 UTC
From: yunosh Assigned: dufuz
Status: Closed Package: pearweb (version 1.16.3)
PHP Version: Irrelevant OS:
Roadmaps: 1.17.0    
Subscription  


 [2007-10-12 16:45 UTC] yunosh (Jan Schneider)
Description: ------------ If I upload a patch immediately when creating a new ticket in the bug tracker, the uploaded file is lost after I confirmed the intermediate page that show potentially duplicate tickets. This happens probably because the same form is used, but obviously you can't pre-fill file form fields with the submitted value from the initial form.

Comments

 [2007-12-02 19:47 UTC] dufuz (Helgi Þormar Þorbjörnsson)
This bug has been fixed in CVS. If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET). If this was a problem with the pear.php.net website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better.