Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.26.0

Bug #12021 Inconsistent bug tracker behaviour
Submitted: 2007-09-11 06:07 UTC Modified: 2007-12-02 22:28 UTC
From: wiesemann Assigned: dufuz
Status: Closed Package: pearweb (version 1.16.3)
PHP Version: Irrelevant OS: Irrelevant
Roadmaps: 1.17.0    
Subscription  


 [2007-09-11 06:07 UTC] wiesemann (Mark Wiesemann)
Description: ------------ Package maintainers don't get a notification email for unconfirmed reports about new bugs, but get an email for patches that are attached to such bugs. They should either get no email or two emails, but not only an email for the patch. I'd prefer two emails (c.p. similar discussion some weeks ago).

Comments

 [2007-09-15 12:40 UTC] dufuz (Helgi Þormar)
You are right, since we anyway added the ability for developers to view unconfirmed reports :)
 [2007-12-02 22:28 UTC] dufuz (Helgi Þormar Þorbjörnsson)
This bug has been fixed in CVS. If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET). If this was a problem with the pear.php.net website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better.