Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.5.0a4

Bug #11682 Australia/Perth has DST
Submitted: 2007-07-24 19:46 UTC Modified: 2008-03-23 19:07 UTC
From: doconnor Assigned: c01234
Status: Closed Package: Date (version 1.4.7)
PHP Version: 5.2.3 OS:
Roadmaps: (Not assigned)    
Subscription  


 [2007-07-24 19:46 UTC] doconnor (Daniel O'Connor)
Description: ------------ Australia/Perth & Australia/West are doing a 3 year trial of daylight savings time. See http://en.wikipedia.org/wiki/Australian_Western_Standard_Time#Debate_over_daylight_saving_time

Comments

 [2007-10-26 18:25 UTC] c01234 (Chuckie Chuck)
OK this is now updated in CVS, although without the functionality to automatically switch off Summer Time functionality in 2009 (but this is not a bug, just a lack of feature, although a rather complicated one to implement)
 [2007-10-26 18:55 UTC] c01234 (Chuckie Chuck)
close this bug
 [2008-03-16 01:50 UTC] doconnor (Daniel O'Connor)
This bug has been fixed in CVS. If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET). If this was a problem with the pear.php.net website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better.
 [2008-03-23 19:07 UTC] c01234 (Chuckie Chuck)
Thank you for your bug report. This issue has been fixed in the latest released version of the package, which you can download at http://pear.php.net/get/Date