Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.1.7

Request #11448 Update to match PEARs required PHP version
Submitted: 2007-06-26 15:15 UTC Modified: 2007-06-29 05:36 UTC
From: dufuz Assigned: tias
Status: Closed Package: pearweb_gopear (version 1.0.0)
PHP Version: 5.2.2 OS:
Roadmaps: 1.1.0    
Subscription  


 [2007-06-26 15:15 UTC] dufuz (Helgi ├×ormar)
Description: ------------ At the moment go-pear has a lot of reference to the fact that it should work with PHP 4.2.0 but PEAR hasn't had that as min dep since 1.5.0 (jan 2007) so it would be good to update go-pear at large to reflect that

Comments

 [2007-06-29 05:36 UTC] tias (Tias Guns)
Thank you for your bug report. This issue has been fixed in the latest released version of the package, which you can download at http://pear.php.net/get/pearweb_gopear Good one