Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.26.0

Bug #11421 Developers should be able to read unconfirmed bugcomments
Submitted: 2007-06-24 09:23 UTC Modified: 2007-08-11 17:59 UTC
From: cipri Assigned: dufuz
Status: Closed Package: pearweb (version 1.16.0)
PHP Version: Irrelevant OS: Irrelevant
Roadmaps: 1.17.0    
Subscription  


 [2007-06-24 09:23 UTC] cipri (Cipriano Groenendal)
Description: ------------ I've got several comments made by unregistered users to my bugs, but since they haven't gone and confirmed their email, I can't read them yet. I think that, as a developer, I should be able to read them if I choose to do so. I know it stops spam and makes people actually sign up, but I'd hate to loose out on something just because a person forgets to confirm something.

Comments

 [2007-07-30 02:22 UTC] wiesemann (Mark Wiesemann)
Some discussion about this problem can be found in request #11681.
 [2007-08-11 17:43 UTC] dufuz (Helgi ├×ormar)
This bug has been fixed in CVS. If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET). If this was a problem with the pear.php.net website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better.