Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.26.0

Bug #11256 Can't upload package with pear-installer-dep 1.6.0
Submitted: 2007-06-09 09:13 UTC Modified: 2007-06-09 17:22 UTC
From: cipri Assigned: cellog
Status: Closed Package: pearweb (version 1.16.0)
PHP Version: Irrelevant OS: Windows XP Pro
Roadmaps: 1.16.1    
Subscription  


 [2007-06-09 09:13 UTC] cipri (Cipriano Groenendal)
Description: ------------ When trying to upload a new version[1] of my package, the pearweb validation code claims it can't validate my package.xml. If I change my pearinstaller-dep to something older it can. [1] http://cipri.com/~cipri/pear/Mail_Mime-1.5.0RC1.tgz

Comments

 [2007-06-09 16:53 UTC] dufuz (Helgi ├×ormar)
This bug has been fixed in CVS. If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET). If this was a problem with the pear.php.net website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better. I just uploaded your package successfully, no idea why it works but I'm closing it until someone else hits the same problem :-/
 [2007-06-09 16:55 UTC] dufuz (Helgi ├×ormar)
opening again, the link you provided does not have a 1.6 dep fyi, that's why I could release just fine.
 [2007-06-09 17:00 UTC] cellog (Greg Beaver)
needed to upgrade pear on the server. done now