Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.26.0

Bug #11126 patch tracker email never sent when patch attached with initial bug report
Submitted: 2007-05-24 10:23 UTC Modified: 2007-05-25 21:41 UTC
From: yunosh Assigned: cellog
Status: Closed Package: pearweb (version 1.15.2)
PHP Version: Irrelevant OS:
Roadmaps: 1.16.0    
Subscription  


 [2007-05-24 10:23 UTC] yunosh (Jan Schneider)
Description: ------------ I just got an enhancement request for the SOAP package with a patch attached. I *first* got the patch notification - with the correct bug number - and a few minutes later the actual bug notification, but with the number being off by +1.

Comments

 [2007-05-25 15:45 UTC] cellog (Greg Beaver)
need more information. Bug #? Patch?
 [2007-05-25 16:32 UTC] yunosh (Jan Schneider)
The bug is http://pear.php.net/bugs/bug.php?id=11123, it has only one patch attached. I'm going to upload the notification mail sources as patches.
 [2007-05-25 18:27 UTC] cellog (Greg Beaver)
hi Jan, I tracked down the source of the problem. It turns out that 2 bugs were indeed opened. The first was never confirmed, and it turns out the patch somehow was. So, when greubel tried again, the bug worked, but the patch notification email was never sent. I can confirm this behavior, so I'm changing the subject line
 [2007-05-25 21:41 UTC] cellog (Greg Beaver)
I can't reproduce this one, I'm going to assume it's been fixed in one of the other fixes. Please re-open if you can reproduce it.