Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 0.7.5

Bug #11029 Post Install Error Message - Depreciated Function Call
Submitted: 2007-05-13 18:30 UTC Modified: 2007-05-14 17:15 UTC
From: scottfurry Assigned: tias
Status: Closed Package: PEAR_Frontend_Web (version 0.6.1)
PHP Version: 5.2.1 OS: WinXP SP2
Roadmaps: 0.7.0    
Subscription  


 [2007-05-13 18:30 UTC] scottfurry (Scott Furry)
Description: ------------ Using Apache 2.2.4 Selecting Package Management (?command=list) results in several "pass-by-reference" warnings as shown below. ====== ( ! ) Warning: Call-time pass-by-reference has been deprecated; If you would like to pass it by reference, modify the declaration of [runtime function name](). If you would like to enable call-time pass-by-reference, you can set allow_call_time_pass_reference to true in your INI file. in C:\Programming\PHP5\PEAR\PEAR\Frontend\Web_Command_Forward_Compatible.php on line 70 Call Stack # Time Memory Function Location 1 0.0013 62288 {main}( ) ..(null):0 2 0.0100 449656 require_once( 'C:\Programming\PHP5\PEAR\PEAR\WebInstaller.php' ) ..(null):52

Comments

 [2007-05-14 17:15 UTC] tias (Tias Guns)
These warnings are also fixed in the current CVS release. Thanks for reporting the problem, if you find any other odd or unwanted behaviour then you are very welcom to keep reporting it ; ) Greetings, Tias