Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.26.0

Bug #10880 Registration Link Broken
Submitted: 2007-04-28 17:57 UTC Modified: 2007-04-29 21:59 UTC
From: mystic414 Assigned: cellog
Status: Closed Package: pearweb
PHP Version: 5.2.1 OS: n/a
Roadmaps: 1.15.0    
Subscription  


 [2007-04-28 17:57 UTC] mystic414 (Adam Parod)
Description: ------------ When you click the "Register" link on the top of the PEAR website, it takes you to a page that asks you why you want to register. The "I want to file a bug report" link takes you to http://pear.php.net/bugs/report.php, which says: ERROR: Package "" does not exist. There is nowhere to register for a new account on that page. Also, when you try to create a new account automatically by entering your email address in your bug report, it gives the following error: Critical internal error: could not send email to your address, please write a mail message to the <i>pear-dev</i>mailing list and report this problem with details. We apologize for the problem, your report will help us to fix it for future users: No such handle found, cannot send confirmation email I was finally able to submit my bug report by signing up for a "voter" account, even though the description of the "voter" account says it is only able to vote, and do nothing else... So right now there is no obvious way to get a new bug-submitter account! You should fix the descriptions for the various accounts to be more accurate.

Comments

 [2007-04-29 21:59 UTC] cellog (Greg Beaver)
This bug has been fixed in CVS. If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET). If this was a problem with the pear.php.net website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better. first of all, there are 3 distinct bugs in your report. For clarity they are: 1) wrong link to bug tracker 2) voter request has not been updated to reflect bug tracker status 3) email was not sent It should be noted that most users do *not* experience #3, and I can't replicate the experience locally. This error reflects some server-side error that I have no idea what the cause is. The bug #3 is the most serious, and needs to be addressed in a separate bug. I'm marking the other two issues as closed.
 [2007-05-15 19:43 UTC] bekarau (Stuart J. Browne)
I'm getting all 3 today!