Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.26.0

Bug #10877 Post install script results in a syntax error in httpd.conf
Submitted: 2007-04-28 15:09 UTC Modified: 2007-05-17 14:49 UTC
From: wiesemann Assigned: wiesemann
Status: Closed Package: pearweb (version 1.14.0)
PHP Version: 5.2.1 OS: Windows
Roadmaps: 1.16.0    
Subscription  


 [2007-04-28 15:09 UTC] wiesemann (Mark Wiesemann)
Description: ------------ Running "pear run-scripts pear/pearweb" results in a syntax error in httpd.conf. The problem is that the "inserted by" comment is added to the last line. I my case the broken line that Apache2 complained about is this: </VirtualHost> # inserted by pearweb #### (do not remove) start

Comments

 [2007-05-05 18:18 UTC] cellog (Greg Beaver)
can anyone else confirm this behavior?
 [2007-05-17 14:47 UTC] wiesemann (Mark Wiesemann)
This problem occured in the (maybe unlikely) case that there is no linebreak after the last line in httpd.conf. The problem is now fixed in CVS.