Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.9.5

Bug #10358 placeholders not replaced in PackageFile validator
Submitted: 2007-03-13 16:18 UTC Modified: 2007-03-15 19:56 UTC
From: quipo Assigned: cellog
Status: Closed Package: PEAR (version 1.5.1)
PHP Version: Irrelevant OS:
Roadmaps: 1.5.2    
Subscription  


 [2007-03-13 16:18 UTC] quipo (Lorenzo Alberton)
Description: ------------ The placeholders in the PEAR_PackageFile_v2_Validator::_invalid*() methods aren't replaced with the actual values. There are a lot of them: %tag%, %type%, %group%, %name%, %file%, ...

Comments

 [2007-03-14 22:32 UTC] cellog (Greg Beaver)
I need a test case, I can't reproduce this with my tests.
 [2007-03-15 05:45 UTC] quipo (Lorenzo Alberton)
 [2007-03-15 19:56 UTC] cellog (Greg Beaver)
This bug has been fixed in CVS. If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET). If this was a problem with the pear.php.net website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better.